As you may be aware, Kucoin has updated their platform and APIs to version 2.0. We had anticipated this and had prepared an update to our systems in advance to connect with their new APIs so you can continue using Quadency to trade and monitor your portfolio.

There are a few things to note regarding this update:

  • Since Kucoin's API 2.0 is incompatible with the prior versions, you must generate a new API key and re-link your accounts
  • Your existing Kucoin accounts have been deactivated as those can no longer be updated using old API keys.
  • Unfortunately, due to backwards incompatibility, the new version of the API is unable to retrieve order and transaction history prior to Feb 18, 2018. Any new activity will however be available and kept in sync with your Quadency account¬†

Thank you for your patience and please feel free to reach us at support@quadency.com if you run into any issues. 

The Quadency Team

Did this answer your question?