Overview

To reinforce the security of the API, KuCoin upgraded the API key to version 2.0. API 1.0 will expire on 00:00, May 1st, 2021 (UTC+8) and you won't be able to monitor or trade via Quadency without an upgrade to 2.0.

If you haven't already, please upgrade your API following the steps below:

Upgrade to KuCoin API 2.0

Important Note: We highly recommend you stop every bot running live before upgrading to the KuCoin API 2.0.

1. Verify which API is connected to Quadency

  1. Head to your API Management Tab on KuCoin

  2. Check whether the API connect to Quadency is a V1 or V2, it will be indicated next to the API Name.

  3. If your connected API is a V2, there's no upgrade to make, otherwise please continue with the steps below.

2. Disconnect your current KuCoin API

  1. Head to your Accounts Settings in Quadency.

  2. Select the KuCoin API and click 'Delete', confirm

3. Create a new API 2.0 and connect it to Quadency

  1. Head back to your API Management Tab on KuCoin

  2. Delete the API key of version 1.0

  3. Create a new API key of version 2.0 following these steps.

Did this answer your question?